    
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kingstreenews.com/content/tncms/live/" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="Comedians are dead; that&rsquo;s what Mel Brooks believed. Brooks blames political correctness for making comedy not worthwhile. &ldquo;We have become stupidly politically correct, which is the death of comedy,&rdquo; said" />
<meta name="author" content="Points on the curve By Michaele Duke" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="No joking allowed" />
<meta property="og:description" content="Comedians are dead; that&rsquo;s what Mel Brooks believed. Brooks blames political correctness for making comedy not worthwhile. &ldquo;We have become stupidly politically correct, which is the death of comedy,&rdquo; said" />
<meta property="og:site_name" content="The News" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="378152028867086" />
<meta property="article:publisher" content="https://www.facebook.com/thekingstreenews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KingstreeNews" />
<meta name="twitter:image:alt" content="michaele pic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1472563932"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<style>/*<![CDATA[*/ #user-controls-492652 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-492652 .tn-user-screenname, #user-controls-492652 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-492652 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-492652 .dropdown-signup { font-size: 12px; } #user-controls-492652 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-492652 .large-user-avatar { margin-right: 10px; } #user-controls-492652 .large-user-controls { font-size: 12px; } #user-controls-492652 .logout-btn { cursor: pointer; } #user-controls-492652 .login-btn { color: #fff!important; } #block-492643 .search-spinner { position: absolute; } #block-492643 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-492643 { margin-bottom: 0; } #site-search-492643 .site-search-form { padding: 0; } #site-search-492643 #site-search-492643-btn { outline: none; } #site-search-492643 #site-search-492643-term { border: 0; box-shadow: none; } #site-search-492643 .site-search-form { box-shadow: none; } #weather-503923 .list-unstyled { margin: 0; } #weather-503923 span { display: block; } #weather-503923 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-503923 .icon { position: relative; } #weather-503923 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-503923 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-503923 .cond { opacity: 0.7; } #weather-503923 .current-conditions { float: left; height: 48px; } #weather-503923 .dropdown-toggle { color: #000000; display: block; } #weather-503923 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-503923 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-503923 .city-title { padding-top: 5px; } #weather-503923 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-503923 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-503923 .weather-expanded small { opacity: 0.5; } #weather-503923 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-503923 .zip-update { width: 75px; } #weather-503923 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-503923 .zip-update-link:hover { color: #777; } #block-492641 .search-spinner { position: absolute; } #block-492641 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-492641 { margin-bottom: 0; } #site-search-492641 .site-search-form { padding: 0; } #site-search-492641 #site-search-492641-btn { outline: none; } #site-search-492641 #site-search-492641-term { border: 0; box-shadow: none; } #site-search-492641 .site-search-form { box-shadow: none; } #user-controls-492651 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-492651 .tn-user-screenname, #user-controls-492651 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-492651 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-492651 .dropdown-signup { font-size: 12px; } #user-controls-492651 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-492651 .large-user-avatar { margin-right: 10px; } #user-controls-492651 .large-user-controls { font-size: 12px; } #user-controls-492651 .logout-btn { cursor: pointer; } #user-controls-492651 .login-btn { color: #fff!important; } .follow-links-492644 li { margin-right: 1px; padding: 0; } .follow-links-492644 li a, .follow-links-492644 li a:focus, .follow-links-492644 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-492644 li a:hover { text-decoration: none; opacity: 1; } .follow-links-492644 li a.fb:hover { color: #3A59A5; } #block-492639 .most-popular .tab-text { display: none; } #block-492639 .most-popular .active .tab-text { display: inline; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":419}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '378152028867086',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>No joking allowed | Opinion | kingstreenews.com</title>  
<meta property="tout:article:id" content="48191798-1fdf-11e9-bd7b-278847a6ae20">

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kingstreenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/eb6aa59e-5f05-11e6-ab0f-8b101931212c.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="No joking allowed | Opinion | kingstreenews.com" href="http://www.kingstreenews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            


  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="opinion"){return true}else{return "opinion"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Opinion"){return true}else{return "Opinion"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span itemprop=\"author\" class=\"tnt-byline\">Points on the curve\nBy Michaele Duke</span>"){return true}else{return "<span itemprop=\"author\" class=\"tnt-byline\">Points on the curve\nBy Michaele Duke</span>"||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-01-24 8:52:00"){return true}else{return "2019-01-24 8:52:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-K2F5SK');</script>
    <!-- End Google Tag Manager - END -->




<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>


    <!--keywords: ["opinion"]-->


 
<!--else everything else-->       




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-48191798-1fdf-11e9-bd7b-278847a6ae20  section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kingstreenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=419" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K2F5SK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<script>
__tnt.googlePageView = function(obj) {
    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
    dataLayer.push({
        'event': 'VirtualPageview',
        'tncms.event.virtual_pageview.url': sURL,
        'tncms.event.virtual_pageview.title': obj.title
    });
}
</script>


<!-- Flipp Interstitial all article-level pages -->
<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>

<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-48191798-1fdf-11e9-bd7b-278847a6ae20" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kingstreenews.com/users/admin/contribute/article/?assetid=48191798-1fdf-11e9-bd7b-278847a6ae20&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kingstreenews.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-492652" class="tncms-block hidden-md hidden-lg"><div id="user-controls-492652" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kingstreenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kingstreenews.com/users/login/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kingstreenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-492652').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kingstreenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kingstreenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kingstreenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-492652').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kingstreenews.com/users/logout/" id="user-logout-form-492652"><input type="hidden" name="referer_url" value="https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492643" class="tncms-block hidden-md hidden-lg"><section id="block-492643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-492643" class="search-form-container card clearfix text-center ">
    <form id="site-search-492643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-492643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-492643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-492643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-492643').submit();
        return false;
    });

    $('#site-search-492643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-492643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-492643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-492643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheKingstreeNews"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://kingstreenews.secondstreetapp.com/l/Williamsburg-Best-of-the-Best-Winners-2018"  target="_blank" rel="noopener" class="nav-link tnt-section-williamsburg-best-of-the-best">Williamsburg Best of the Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/printads"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-509351" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-492636" class="tncms-block a"><section id="block-492636" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503923" class="tncms-block"><div id="weather-503923" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29556" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Sunny <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29556"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503923 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kingstree, SC
                                
                                 <small>(29556)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 54F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low near 30F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 26, 2019 @ 12:33 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29556"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-492641" class="tncms-block"><section id="block-492641" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-492641" class="search-form-container card clearfix text-center ">
    <form id="site-search-492641" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-492641-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-492641-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-492641-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-492641').submit();
        return false;
    });

    $('#site-search-492641').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-492641 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-492641 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-492641-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-504923" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492637" class="tncms-block"><section id="block-492637" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/b91164be-5f07-11e6-9eac-1f3a8ae44589.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-492651" class="tncms-block"><div id="user-controls-492651" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kingstreenews.com/users/login/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kingstreenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kingstreenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kingstreenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kingstreenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-492651').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kingstreenews.com/users/logout/" id="user-logout-form-492651"><input type="hidden" name="referer_url" value="https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492644" class="tncms-block navigation-social-icons"><div class="follow-links-492644 pull-right">
    
    <section id="block-492644" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekingstreenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kingstreenews.com",
  "sameAs" : ["https://www.facebook.com/thekingstreenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.lowcountryclassifieds.net/kingstreenews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.kingstreenews.com/newsletter-signup"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-492614" class="tncms-block"></div><div id="tncms-block-512205" class="tncms-block"><div id="gtm_dfp_pencil_pushdown" class="dfp-ad-div dfp-pushdown-container-div hidden-sm hidden-xs" style="height:0px"><!-- Google Tag Manager Enabled --></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515774" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div id="modal-image-70633724-1fdf-11e9-b0a5-ff8a69600568" class="modal fullscreen in modal-image image-default modal-70633724-1fdf-11e9-b0a5-ff8a69600568" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=400%2C599"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=1175%2C1761 1200w"
                    sizes="100vw"
                    width="1175"
                    height="1761"
                    alt="michaele pic"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="actions pull-right">
                <a href="http://thenews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F06%2F70633724-1fdf-11e9-b0a5-ff8a69600568%2F5c49c372c8d1d.image.jpg%3Fresize%3D540%252C809&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F06%2F70633724-1fdf-11e9-b0a5-ff8a69600568%2F5c49c372c8d1d.image.jpg%3Fresize%3D540%252C809&notes=https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372caff4.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fmichaele-pic%2Fimage_70633724-1fdf-11e9-b0a5-ff8a69600568.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michaele-pic/image_70633724-1fdf-11e9-b0a5-ff8a69600568.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":70633724-1fdf-11e9-b0a5-ff8a69600568}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kingstreenews.com%2Fmichaele-pic%2Fimage_70633724-1fdf-11e9-b0a5-ff8a69600568.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=michaele%20pic&via=KingstreeNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michaele-pic/image_70633724-1fdf-11e9-b0a5-ff8a69600568.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":70633724-1fdf-11e9-b0a5-ff8a69600568}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/70633724-1fdf-11e9-b0a5-ff8a69600568" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":70633724-1fdf-11e9-b0a5-ff8a69600568}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20michaele%20pic&body=https%3A%2F%2Fwww.kingstreenews.com%2Fmichaele-pic%2Fimage_70633724-1fdf-11e9-b0a5-ff8a69600568.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":70633724-1fdf-11e9-b0a5-ff8a69600568}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michaele-pic/image_70633724-1fdf-11e9-b0a5-ff8a69600568.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":70633724-1fdf-11e9-b0a5-ff8a69600568}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70633724-1fdf-11e9-b0a5-ff8a69600568-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70633724-1fdf-11e9-b0a5-ff8a69600568" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="70633724-1fdf-11e9-b0a5-ff8a69600568" class="save-list-70633724-1fdf-11e9-b0a5-ff8a69600568-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70633724-1fdf-11e9-b0a5-ff8a69600568" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-70633724-1fdf-11e9-b0a5-ff8a69600568 img {
            max-height: 1761px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-48191798-1fdf-11e9-bd7b-278847a6ae20" class="asset article-default"  data-url="https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kingstreenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kingstreenews.com/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html" />
    <style>
                .asset-paging .direction {
                    color: #2a7345;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-48191798-1fdf-11e9-bd7b-278847a6ae20" class="asset-paging">
                <div id="paging-prev-48191798-1fdf-11e9-bd7b-278847a6ae20" class="paging-link prev offset"></div>
                <div id="paging-next-48191798-1fdf-11e9-bd7b-278847a6ae20" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            No joking allowed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Points on the curve
By Michaele Duke</span></li>
        
        
            <li><time datetime="2019-01-24T08:52:00-05:00" class="tnt-date asset-date text-muted">
            Jan 24, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-01-24T08:54:12-05:00" class="tnt-date asset-date text-muted">Jan 24, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-24T08:52:00-05:00">
    <meta itemprop="datePublished" content="2019-01-24T08:52:00-05:00">
    <meta itemprop="dateModified" content="2019-01-24T03:54:12-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=No%20joking%20allowed&via=KingstreeNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/48191798-1fdf-11e9-bd7b-278847a6ae20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20No%20joking%20allowed&body=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="48191798-1fdf-11e9-bd7b-278847a6ae20" class="save-list-48191798-1fdf-11e9-bd7b-278847a6ae20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48191798-1fdf-11e9-bd7b-278847a6ae20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="48191798-1fdf-11e9-bd7b-278847a6ae20">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=No%20joking%20allowed&via=KingstreeNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/48191798-1fdf-11e9-bd7b-278847a6ae20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20No%20joking%20allowed&body=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48191798-1fdf-11e9-bd7b-278847a6ae20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48191798-1fdf-11e9-bd7b-278847a6ae20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="48191798-1fdf-11e9-bd7b-278847a6ae20" class="save-list-48191798-1fdf-11e9-bd7b-278847a6ae20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48191798-1fdf-11e9-bd7b-278847a6ae20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-70633724-1fdf-11e9-b0a5-ff8a69600568" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1761">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="michaele pic"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1761"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372c8d1d.image.jpg?resize=1175%2C1761 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://thenews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F06%2F70633724-1fdf-11e9-b0a5-ff8a69600568%2F5c49c372c8d1d.image.jpg%3Fresize%3D540%252C809&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F06%2F70633724-1fdf-11e9-b0a5-ff8a69600568%2F5c49c372c8d1d.image.jpg%3Fresize%3D540%252C809&notes=https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/06/70633724-1fdf-11e9-b0a5-ff8a69600568/5c49c372caff4.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div><p>Comedians are dead; that’s what Mel Brooks believed. Brooks blames political correctness for making comedy not worthwhile. “We have become stupidly politically correct, which is the death of comedy,” said Brooks in a 2017 San Diego Union Tribune interview. “Comedy has to walk a thin line, take risks,”</p><p>Dennis Miller has also weighed in on the PC culture. The talk show host, political commentator and former comedian told The Herald News, “We have raised a generation of emotional hemophiliacs. The grievance is the new coin of the realm.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Mr. Miller might be correct. We seem to be living in a time where laughter will get you into trouble. Matt Farrand of The Standard-Journal suggests the era we live in is similar to 1938 when Germany under Adolf Hitler launched an invasion into Poland that, over time, would claim the lives of tens of millions of people.</p><p>My father was a big fan of John Elroy Sanford (aka Redd Foxx). He loved the show Sanford and Son and even played his comedy routine on a record during parties. As a child I was once exposed to the comic and actor’s raunchy f-bombs and female exploits. Though I now consider his routine filthy and misogynous, I was not hurt, transformed or tainted by it. I don’t recall anyone protesting outside the nightclubs. In fact, the audiences were full of men and women laughing and smiling. Today however, Mr. Sanford would run the risk of being attacked. I say if you are offended by that form of entertainment then don’t go to a show.</p><p>Political correctness doesn’t hurt some. Popular comedian Samantha Bee’s attacks on politicians, which are viewed mostly by an audience that is not registered to vote, are often given a pass. I guess political correctness doesn’t apply to all; only for those whose views don’t fall in line with a certain ideology.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>When I hear comments that I don’t agree with or find offensive, I don’t cry or scream or make an idiot of myself that ends on headline news. I turn the channel or walk away; simple as that. 2018 was the year where nearly everyone was offended. Maybe this year will be a year where one’s opinion counts and is respected, no matter if it doesn’t fit our own personal view.</p><p>Your feedback is always welcome. Readers are encouraged to email us at <a href="mailto:news@kingstreenews.com">news@kingstreenews.com</a> or write with your feedback, ideas, or questions.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=No%20joking%20allowed&via=KingstreeNews" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/48191798-1fdf-11e9-bd7b-278847a6ae20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20No%20joking%20allowed&body=https%3A%2F%2Fwww.kingstreenews.com%2Fopinion%2Fno-joking-allowed%2Farticle_48191798-1fdf-11e9-bd7b-278847a6ae20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":48191798-1fdf-11e9-bd7b-278847a6ae20}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48191798-1fdf-11e9-bd7b-278847a6ae20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48191798-1fdf-11e9-bd7b-278847a6ae20" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="48191798-1fdf-11e9-bd7b-278847a6ae20" class="save-list-48191798-1fdf-11e9-bd7b-278847a6ae20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48191798-1fdf-11e9-bd7b-278847a6ae20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589985" class="tncms-block"><div id="circularhub_module_17235"><h3><a href="/circulars">This Week's Circulars</a></h3></div>

<div><script src="//api.circularhub.com/17235/03cec9004028b98e/circularhub_module.js"></script></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kingstreenews.com/tncms/asset/editorial/48191798-1fdf-11e9-bd7b-278847a6ae20/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512206" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-512207" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-492639" class="tncms-block"><section id="block-492639" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492639 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-492639" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-492639" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/sheriff-s-office-investigating-homicide/article_3415a990-1e7d-11e9-b630-03ca3000355e.html">Sheriff's Office investigating homicide</a></li><li><a href="/news/search-for-suspects-in-apartment-murder/article_223b913a-1f27-11e9-9bd1-6f96a366e586.html">Search for suspects in apartment murder</a></li><li><a href="/news/work-on-private-roads-must-end/article_39df10c4-19d6-11e9-9edf-677140157904.html">Work on private roads must end</a></li><li><a href="/news/healthcare-future-discussed/article_8427e4b6-1fe0-11e9-b1f1-c7498a7ca757.html">Healthcare future discussed</a></li><li><a href="/obituaries/obituaries-january/article_a63fc328-1fdd-11e9-a933-37adc25ca7b7.html">Obituaries/January 23</a></li><li><a href="/opinion/unity-in-williamsburg-county/article_930f8ee4-1fdf-11e9-9a47-db6c2cd379e8.html">Unity in Williamsburg County</a></li><li><a href="/opinion/no-joking-allowed/article_48191798-1fdf-11e9-bd7b-278847a6ae20.html">No joking allowed</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-512210" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-497991" class="tncms-block"><div class="block-title">
    <div class="block-title-inner"><h4>Friends2Follow</h4></div>
</div>
<div class="text-center">
<div id="f2f_widget_eb6c26689651e5a6dd25205454e92a72"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_eb6c26689651e5a6dd25205454e92a72');
i.src = '//kingstreenews.friends2follow.com/f2f/widget/async/socialstack/all/0/12/140/1/1/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-497989" class="tncms-block"><div class="text-center padding-bottom">
<div data-cswidget="8334"></div> <!--KingstreeNews-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-512209" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512201" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-492624" class="tncms-block"><section id="block-492624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492624 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/contact.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="http://www.lowcountryclassifieds.net/kingstreenews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8D974CD6C37D658579779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492625" class="tncms-block"><section id="block-492625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492625 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island, & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492638" class="tncms-block padding-bottom"><section id="block-492638" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-492630" class="tncms-block"><section id="block-492630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492630 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News</strong><br>
    511 N. Longstreet Street<br>
    Kingstree, SC 29556
    <br>
    
        <strong>Phone:</strong> 843-355-NEWS (6397) or 843-355-7454<br>
        <strong>Email:</strong> <a href="mailto:news@kingstreenews.com">news@kingstreenews.com</a><br>
    
</address></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625388" class="tncms-block"><div style="width:100%; text-align:center;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-492631" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-492631"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Kingstree News, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "39de7ec41170fc29451824b907265dda"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ $(function() {
        var avatar_492652 = $('#user-controls-492652 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_492652.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_492652.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_492651 = $('#user-controls-492651 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_492651.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_492651.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script></body>
</html>