    
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kingstreenews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="A woman was found dead Monday, Sept. 23, in the Morrisville Community. According to Williamsburg County Coroner Harrison McKnight, the body of Irene Pressley, 64, of Morrisville, was transported to" />
<meta name="author" content="MICHAELE DUKE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1023%2C630" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Two people dead in separate shooting incidents" />
<meta property="og:description" content="A woman was found dead Monday, Sept. 23, in the Morrisville Community. According to Williamsburg County Coroner Harrison McKnight, the body of Irene Pressley, 64, of Morrisville, was transported to" />
<meta property="og:site_name" content="The News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="378152028867086" />
<meta property="article:publisher" content="https://www.facebook.com/thekingstreenews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KingstreeNews" />
<meta name="twitter:image:alt" content="Police" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1472563932"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"MICHAELE DUKE"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":174},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '378152028867086',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Two people dead in separate shooting incidents | News | kingstreenews.com</title>  
<meta property="tout:article:id" content="f3adbfcc-decb-11e9-ac03-ffd70b83970e">

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kingstreenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/eb6aa59e-5f05-11e6-ab0f-8b101931212c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Two people dead in separate shooting incidents | News | kingstreenews.com" href="http://www.kingstreenews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="news"){return true}else{return "news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="News"){return true}else{return "News"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span itemprop=\"author\" class=\"tnt-byline\">BY MICHAELE DUKE</span>"){return true}else{return "<span itemprop=\"author\" class=\"tnt-byline\">BY MICHAELE DUKE</span>"||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-09-24 9:05:00"){return true}else{return "2019-09-24 9:05:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-K2F5SK');</script>
    <!-- End Google Tag Manager - END -->




<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>


    <!--keywords: ["news"]-->


 
<!--else everything else-->       




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f3adbfcc-decb-11e9-ac03-ffd70b83970e  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kingstreenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=MICHAELE+DUKE&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=174&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K2F5SK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
__tnt.googlePageView = function(obj) {
    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
    dataLayer.push({
        'event': 'VirtualPageview',
        'tncms.event.virtual_pageview.url': sURL,
        'tncms.event.virtual_pageview.title': obj.title
    });
}
</script>


<!-- Flipp Interstitial all article-level pages -->
<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>

<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kingstreenews.com/users/admin/contribute/article/?assetid=f3adbfcc-decb-11e9-ac03-ffd70b83970e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kingstreenews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-492652" class="tncms-block hidden-md hidden-lg"><div id="user-controls-492652" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kingstreenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kingstreenews.com/users/login/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kingstreenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-492652').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kingstreenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kingstreenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kingstreenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-492652').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kingstreenews.com/users/logout/" id="user-logout-form-492652"><input type="hidden" name="referer_url" value="https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492643" class="tncms-block hidden-md hidden-lg"><section id="block-492643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-492643" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-492643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-492643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-492643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-492643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-492643').submit();
        return false;
    });

    $('#site-search-492643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-492643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-492643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-492643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheKingstreeNews"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="http://kingstreenews.secondstreetapp.com/l/Williamsburg-Best-of-the-Best-Winners-2018"  target="_blank" rel="noopener" class="nav-link tnt-section-williamsburg-best-of-the-best">Williamsburg Best of the Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/printads"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-509351" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-492636" class="tncms-block a"><div id="site-logo-492636" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png 400w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503923" class="tncms-block"><div id="weather-503923" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29556" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Clear <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29556"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503923 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kingstree, SC
                                
                                 <small>(29556)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 63F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 63F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 24, 2019 @ 11:39 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29556"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-492641" class="tncms-block"><section id="block-492641" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-492641" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-492641" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-492641-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-492641-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-492641-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-492641').submit();
        return false;
    });

    $('#site-search-492641').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-492641 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-492641 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-492641-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-504923" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492637" class="tncms-block"><div id="site-logo-492637" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/b91164be-5f07-11e6-9eac-1f3a8ae44589.png?resize=200%2C60" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/b91164be-5f07-11e6-9eac-1f3a8ae44589.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-492651" class="tncms-block"><div id="user-controls-492651" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.kingstreenews.com/users/login/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.kingstreenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kingstreenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kingstreenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kingstreenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-492651').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kingstreenews.com/users/logout/" id="user-logout-form-492651"><input type="hidden" name="referer_url" value="https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492644" class="tncms-block navigation-social-icons"><div class="follow-links-492644 pull-right">
    
    <section id="block-492644" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekingstreenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kingstreenews.com",
  "sameAs" : ["https://www.facebook.com/thekingstreenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.kingstreenews.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/submit-news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.kingstreenews.com/newsletter-signup"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-492614" class="tncms-block"><section id="block-492614" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-492614" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-492614" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-492614-f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="clearfix card summary dark  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" class="tnt-asset-link">
        

        
            Two people dead in separate shooting incidents</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515774" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div id="modal-image-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" class="modal fullscreen in modal-image image-default modal-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=400%2C246"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=540%2C333 540w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=750%2C462 750w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1200%2C739 1200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1380%2C850 1700w"
                    sizes="100vw"
                    width="1380"
                    height="850"
                    alt="Police"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" data-target=".caption-inner-modal-image-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832 collapse in"><div class="actions pull-right">
                <a href="http://thenews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fd1%2F2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832%2F5d383042b3479.image.jpg%3Fresize%3D540%252C333&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fd1%2F2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832%2F5d383042b3479.image.jpg%3Fresize%3D540%252C333&notes=https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b5616.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fpolice%2Fimage_2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police/image_2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fpolice%2Fimage_2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police/image_2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20Police&body=https%3A%2F%2Fwww.kingstreenews.com%2Fpolice%2Fimage_2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police/image_2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" class="save-list-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832 img { max-height: 850px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="asset article-default"  data-url="https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1023%2C630">
            <meta itemprop="width" content="1023">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kingstreenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kingstreenews.com/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html" />
    <style>
                .asset-paging .direction {
                    color: #2a7345;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="asset-paging">
                <div id="paging-prev-f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="paging-link prev offset"></div>
                <div id="paging-next-f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Two people dead in separate shooting incidents
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY MICHAELE DUKE</span></li>
        
        
            <li><time datetime="2019-09-24T09:05:00-04:00" class="tnt-date asset-date text-muted">
            Sep 24, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-24T12:54:36-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-24T09:05:00-04:00">
    <meta itemprop="datePublished" content="2019-09-24T09:05:00-04:00">
    <meta itemprop="dateModified" content="2019-09-24T08:54:36-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20people%20dead%20in%20separate%20shooting%20incidents&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20Two%20people%20dead%20in%20separate%20shooting%20incidents&body=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f3adbfcc-decb-11e9-ac03-ffd70b83970e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20people%20dead%20in%20separate%20shooting%20incidents&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20Two%20people%20dead%20in%20separate%20shooting%20incidents&body=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3adbfcc-decb-11e9-ac03-ffd70b83970e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3adbfcc-decb-11e9-ac03-ffd70b83970e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="save-list-f3adbfcc-decb-11e9-ac03-ffd70b83970e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3adbfcc-decb-11e9-ac03-ffd70b83970e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1380">
            <meta itemprop="height" content="850">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1200%2C739">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1200%2C739">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Police"
                        class="img-responsive lazyload full"
                        width="1380"
                        height="850"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=540%2C333 540w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=750%2C462 750w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1200%2C739 1200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b3479.image.jpg?resize=1380%2C850 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://thenews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fd1%2F2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832%2F5d383042b3479.image.jpg%3Fresize%3D540%252C333&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2Fd1%2F2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832%2F5d383042b3479.image.jpg%3Fresize%3D540%252C333&notes=https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/2/d1/2d1fcbd4-adfc-11e9-b0e7-af0d2fe44832/5d383042b5616.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>A woman was found dead Monday, Sept. 23, in the Morrisville Community. According to Williamsburg County Coroner Harrison McKnight, the body of Irene Pressley, 64, of Morrisville, was transported to MUSC for an autopsy. Williamsburg County Sheriff's Office Chief Deputy Vernie Cumbee said the Sheriff's Office, SLED and the United States Postal Inspection Service are investigating the homicide. At this time no other information has been released concerning a suspect.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Law enforcement is investigating another shooting that occurred on the same day in Kingstree. According to McKnight, Mark McCrea, 46, of Deer Drive, Kingstree was shot. He was transported to an area hospital then airlifted to another hospital where he later died from his injuries. At this time no other information has been released. The News will update these stories as information is released.</p><p>Anyone with any information regarding either shooting is asked to call the sheriff's office at 843-355-6381. Callers can remain anonymous.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Two%20people%20dead%20in%20separate%20shooting%20incidents&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20Two%20people%20dead%20in%20separate%20shooting%20incidents&body=https%3A%2F%2Fwww.kingstreenews.com%2Fnews%2Ftwo-people-dead-in-separate-shooting-incidents%2Farticle_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f3adbfcc-decb-11e9-ac03-ffd70b83970e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f3adbfcc-decb-11e9-ac03-ffd70b83970e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f3adbfcc-decb-11e9-ac03-ffd70b83970e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f3adbfcc-decb-11e9-ac03-ffd70b83970e" class="save-list-f3adbfcc-decb-11e9-ac03-ffd70b83970e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f3adbfcc-decb-11e9-ac03-ffd70b83970e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-589985" class="tncms-block"><div id="circularhub_module_17235"><h3><a href="/circulars">This Week's Circulars</a></h3></div>

<div><script src="//api.circularhub.com/17235/03cec9004028b98e/circularhub_module.js"></script></div></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kingstreenews.com/tncms/asset/editorial/f3adbfcc-decb-11e9-ac03-ffd70b83970e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512206" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-512207" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-492639" class="tncms-block"><section id="block-492639" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492639 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-492639" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-492639" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/two-people-dead-in-separate-shooting-incidents/article_f3adbfcc-decb-11e9-ac03-ffd70b83970e.html">Two people dead in separate shooting incidents</a></li><li><a href="/news/annual-stag-festival-sure-to-be-a-hit/article_121d399c-dad5-11e9-984d-93eba545e8e1.html">Annual Stag Festival sure to be a hit</a></li><li><a href="/obituaries/obituaries-september/article_7851d2f4-dad0-11e9-99f7-df33f8fa72e0.html">Obituaries/September 18</a></li><li><a href="/news/luncheon-held-to-honor-first-responders/article_44a88dd4-dad6-11e9-80cd-6f731c6746ed.html">Luncheon held to honor first responders</a></li><li><a href="/opinion/dumb-donald-episode/article_9cb8d8e8-dad2-11e9-a193-eb020bd1fd43.html">Dumb Donald…episode 1</a></li><li><a href="/news/proposal-heard-to-restructure-local-government/article_ee5958b4-dad5-11e9-885e-57aaef934ffb.html">Proposal heard to restructure local government</a></li><li><a href="/community-news/upcoming-events-september/article_ffd37eb2-dad0-11e9-812d-d7c24ccbd4de.html">Upcoming Events/September 18</a></li><li><a href="/community-news/the-story-of-our-life-is-being-written/article_22c52320-dad2-11e9-8a78-239c20371567.html">The story of our life is being written</a></li><li><a href="/opinion/honoring-our-first-responders/article_4c791c26-dad2-11e9-a3ae-3b017de7c2c9.html">Honoring our first responders</a></li><li><a href="/news/usda-resources-available-for-farmers-hurt-by-disasters/article_dbdfa36c-dad2-11e9-b6a7-6326506dd24b.html">USDA resources available for farmers hurt by 2018, 2019 disasters</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-512210" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-497991" class="tncms-block"><div class="block-title">
    <div class="block-title-inner"><h4>Friends2Follow</h4></div>
</div>
<div class="text-center">
<div id="f2f_widget_eb6c26689651e5a6dd25205454e92a72"></div>
<script type="text/javascript">
var f2f = {
    width: '300',
    height: '600',
    clickTag: '',
    cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
    w = document.getElementById('f2f_widget_eb6c26689651e5a6dd25205454e92a72');
i.src = '//kingstreenews.friends2follow.com/f2f/widget/async/socialstack/all/0/12/140/1/1/1/0' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script>
</div>
<br></div><div id="tncms-block-497989" class="tncms-block"><div class="text-center padding-bottom">
<div data-cswidget="8334"></div> <!--KingstreeNews-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-512209" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512201" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-492624" class="tncms-block"><section id="block-492624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492624 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/contact.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local-links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.kingstreenews.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://2.dat-e-baseonline.com/front/OpenContest_Mobile.asp?arg=8F75B8A2BEB6B36C7D9FB9708FB7A1BDB4B2897E8A7C766F8D974CD6C37D658579779B959781"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492625" class="tncms-block"><section id="block-492625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492625 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island, & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492638" class="tncms-block padding-bottom"><section id="block-492638" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-492630" class="tncms-block"><section id="block-492630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492630 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News</strong><br>
    511 N. Longstreet Street<br>
    Kingstree, SC 29556
    <br>
    
        <strong>Phone:</strong> 843-355-NEWS (6397) or 843-355-7454<br>
        <strong>Email:</strong> <a href="mailto:news@kingstreenews.com">news@kingstreenews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625388" class="tncms-block"><div style="width:100%; text-align:center;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-492631" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-492631"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Kingstree News, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "39de7ec41170fc29451824b907265dda"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_492652 = $('#user-controls-492652 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_492652.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_492652.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_492651 = $('#user-controls-492651 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_492651.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_492651.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>