
  


  
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kingstreenews.com/content/tncms/live/" />
<meta name="keywords" content="community-news" />
<meta name="news_keywords" content="community-news" />
<meta name="description" content="Whenever we hear, the Speaker of the House, our minds are directed towards politics. For over two hundred years now, the person in this position has presided over the United" />
<meta name="author" content="Sermon of the Week By Pastor Sam Livingston" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1200%2C493" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="493" />
<meta property="og:title" content="The Speaker of the House" />
<meta property="og:description" content="Whenever we hear, the Speaker of the House, our minds are directed towards politics. For over two hundred years now, the person in this position has presided over the United" />
<meta property="og:site_name" content="The News" />
<meta property="og:section" content="Community News" />
<meta property="fb:app_id" content="378152028867086" />
<meta property="article:publisher" content="https://www.facebook.com/thekingstreenews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KingstreeNews" />
<meta name="twitter:image:alt" content="Sermon Pic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1472563932"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/community-news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sermon of the Week\nBy Pastor Sam Livingston","id":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":247},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community-news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kingstreenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142953540/143452140/Kingstreenews.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142953540/143452140/Kingstreenews.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142953540/143452140/Kingstreenews.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142953540/143452140/Kingstreenews.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142953540/143452140/Kingstreenews.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/142953540/143452140/Kingstreenews.com/community-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The Speaker of the House | Community News | kingstreenews.com</title>  
<meta property="tout:article:id" content="f211430c-6ba9-11eb-ae8c-2b0eb01f9116">
<meta property="fb:admins" content="michaele.duke.1"/>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kingstreenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/eb6aa59e-5f05-11e6-ab0f-8b101931212c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="The Speaker of the House | Community News | kingstreenews.com" href="http://www.kingstreenews.com/search/?f=rss&amp;t=article&amp;c=community-news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            




  <!-- You are outside of the GDPR! -->
  <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="community-news"){return true}else{return "community-news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Community News"){return true}else{return "Community News"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span itemprop=\"author\" class=\"tnt-byline\">Sermon of the Week\nBy Pastor Sam Livingston\n</span>"){return true}else{return "<span itemprop=\"author\" class=\"tnt-byline\">Sermon of the Week\nBy Pastor Sam Livingston\n</span>"||undefined}},
        pubDate:function(s){s=s||false;if(s==="2021-02-10 9:12:00"){return true}else{return "2021-02-10 9:12:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    /*Local Variables pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
    }}};$.extend(true, EPI.prototype, EPI_prototype);})();
</script>

    <!-- Google Tag Manager - START -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','gt','GTM-K2F5SK');</script>
    <!-- End Google Tag Manager - END -->




<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>


    <!--keywords: ["community-news"]-->


 
<!--else everything else-->       




        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-f211430c-6ba9-11eb-ae8c-2b0eb01f9116  section-community-news type-article infinity-disabled" data-path="/community-news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kingstreenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity-news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Sermon+of+the+Week%0ABy+Pastor+Sam+Livingston&amp;tncms.asset.id=f211430c-6ba9-11eb-ae8c-2b0eb01f9116&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=false&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K2F5SK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
__tnt.googlePageView = function(obj) {
    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
    dataLayer.push({
        'event': 'VirtualPageview',
        'tncms.event.virtual_pageview.url': sURL,
        'tncms.event.virtual_pageview.title': obj.title
    });
}
</script>


<!-- Flipp Interstitial all article-level pages -->
<div id="gtm_dfp_flipp_interstitial"><!--Google Tag Manager enabled--></div>

<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kingstreenews.com/tncms/admin/editorial-asset/?edit=f211430c-6ba9-11eb-ae8c-2b0eb01f9116"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-492652" class="tncms-block hidden-md hidden-lg"><div id="user-controls-492652" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.kingstreenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kingstreenews.com/users/login/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kingstreenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-492652').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kingstreenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kingstreenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kingstreenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-492652').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kingstreenews.com/users/logout/" id="user-logout-form-492652"><input type="hidden" name="referer_url" value="https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492643" class="tncms-block hidden-md hidden-lg"><section id="block-492643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-492643" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-492643" aria-labelledby="site-search-button-492643" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-492643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-492643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-492643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-492643').submit();
        return false;
    });

    $('#site-search-492643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-492643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-492643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-492643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photos"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community-news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fTheKingstreeNews"  target="_blank" rel="noopener" class="nav-link tnt-section-add-an-event">Add an Event </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://kingstreenews.secondstreetapp.com/Best-of-Williamsburg-2019-2/"  target="_blank" rel="noopener" class="nav-link tnt-section-williamsburg-best-of-the-best">Williamsburg Best of the Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/printads"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-509351" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-492636" class="tncms-block a"><div id="site-logo-492636" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/fb1e6728-5f05-11e6-b777-8719ea67d94d.png 400w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-503923" class="tncms-block"><div id="weather-503923" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29556" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29556"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-503923 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kingstree, SC
                                
                                 <small>(29556)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. High 67F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms during the evening will give way to steady rain overnight. Low 46F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 11, 2021 @ 12:19 am</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29556"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-492641" class="tncms-block"><section id="block-492641" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-492641" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-492641" aria-labelledby="site-search-button-492641" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-492641-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-492641-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-492641-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-492641').submit();
        return false;
    });

    $('#site-search-492641').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-492641 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-492641 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-492641-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-504923" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492637" class="tncms-block"><div id="site-logo-492637" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/b91164be-5f07-11e6-9eac-1f3a8ae44589.png?resize=200%2C60" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/b91164be-5f07-11e6-9eac-1f3a8ae44589.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-492651" class="tncms-block"><div id="user-controls-492651" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kingstreenews.com/users/login/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kingstreenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kingstreenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kingstreenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kingstreenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-492651').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kingstreenews.com/users/logout/" id="user-logout-form-492651"><input type="hidden" name="referer_url" value="https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492644" class="tncms-block navigation-social-icons"><div class="follow-links-492644 pull-right">
    
    <section id="block-492644" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thekingstreenews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kingstreenews.com",
  "sameAs" : ["https://www.facebook.com/thekingstreenews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://www.kingstreenews.com/classifieds/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/printads/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.kingstreenews.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-links"  href="/local-links"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/submit-news"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="http://www.kingstreenews.com/newsletter-signup"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-492614" class="tncms-block"><section id="block-492614" class="block emphasis-h3 dark  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-492614" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-492614" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-492614-ad8f7416-6ad6-11eb-89d1-07cdebde6dd3" class="tnt-asset-type-article clearfix card summary dark letterbox-style-  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/couple-charged-in-death-of-a-9-year-old-child/article_ad8f7416-6ad6-11eb-89d1-07cdebde6dd3.html" class="tnt-asset-link">
        

        
            Couple charged in death of a 9-year-old child</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-515774" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div id="modal-image-71850ff4-0096-11ea-bbf5-5700bbe22cfb" class="modal fullscreen in modal-image image-default modal-71850ff4-0096-11ea-bbf5-5700bbe22cfb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=400%2C164"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=300%2C123 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=400%2C164 400w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=640%2C263 640w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=750%2C308 750w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=990%2C407 990w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1035%2C425 1035w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1200%2C493 1200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1333%2C548 1333w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1476%2C606 1476w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=2008%2C825 2008w"
                    sizes="100vw"
                    
                    width="2247"
                    height="923"
                    alt="Sermon Pic"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-71850ff4-0096-11ea-bbf5-5700bbe22cfb" data-target=".caption-inner-modal-image-71850ff4-0096-11ea-bbf5-5700bbe22cfb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-71850ff4-0096-11ea-bbf5-5700bbe22cfb collapse in"><div class="actions pull-right hidden-print">
                <a href="http://thenews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F18%2F71850ff4-0096-11ea-bbf5-5700bbe22cfb%2F5dc2c5ee3fe0a.image.jpg%3Fresize%3D540%252C222&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F18%2F71850ff4-0096-11ea-bbf5-5700bbe22cfb%2F5dc2c5ee3fe0a.image.jpg%3Fresize%3D540%252C222&notes=https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee41a79.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fsermon-pic%2Fimage_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sermon-pic/image_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71850ff4-0096-11ea-bbf5-5700bbe22cfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sermon%20Pic&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fsermon-pic%2Fimage_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sermon-pic/image_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71850ff4-0096-11ea-bbf5-5700bbe22cfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kingstreenews.com/sermon-pic/image_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sermon-pic/image_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71850ff4-0096-11ea-bbf5-5700bbe22cfb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/71850ff4-0096-11ea-bbf5-5700bbe22cfb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71850ff4-0096-11ea-bbf5-5700bbe22cfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20Sermon%20Pic&body=https%3A%2F%2Fwww.kingstreenews.com%2Fsermon-pic%2Fimage_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71850ff4-0096-11ea-bbf5-5700bbe22cfb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sermon-pic/image_71850ff4-0096-11ea-bbf5-5700bbe22cfb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71850ff4-0096-11ea-bbf5-5700bbe22cfb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71850ff4-0096-11ea-bbf5-5700bbe22cfb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71850ff4-0096-11ea-bbf5-5700bbe22cfb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71850ff4-0096-11ea-bbf5-5700bbe22cfb" class="save-list-71850ff4-0096-11ea-bbf5-5700bbe22cfb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71850ff4-0096-11ea-bbf5-5700bbe22cfb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-71850ff4-0096-11ea-bbf5-5700bbe22cfb img { max-height: 923px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="asset article-default"  data-url="https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1200%2C493">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="493">
        </div>
        <meta itemprop="name" content="kingstreenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" />
    <style>
                .asset-paging .direction {
                    color: #2a7345;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kingstreenews.com\/tncms\/search\/mlt\/?origin=f211430c-6ba9-11eb-ae8c-2b0eb01f9116&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="asset-paging">
                <div id="paging-prev-f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="paging-link prev offset"></div>
                <div id="paging-next-f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Speaker of the House
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Sermon of the Week
By Pastor Sam Livingston
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-10T09:12:00-05:00" class="tnt-date asset-date text-muted">
            Feb 10, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-10T09:12:00-05:00" class="tnt-date asset-date text-muted">Feb 10, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-10T09:15:59-05:00" class="tnt-date tnt-update-recent asset-date text-muted">15 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-10T09:12:00-05:00">
    <meta itemprop="datePublished" content="2021-02-10T09:12:00-05:00">
    <meta itemprop="dateModified" content="2021-02-10T04:15:59-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Speaker%20of%20the%20House&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20The%20Speaker%20of%20the%20House&body=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f211430c-6ba9-11eb-ae8c-2b0eb01f9116">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Speaker%20of%20the%20House&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20The%20Speaker%20of%20the%20House&body=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f211430c-6ba9-11eb-ae8c-2b0eb01f9116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f211430c-6ba9-11eb-ae8c-2b0eb01f9116" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="save-list-f211430c-6ba9-11eb-ae8c-2b0eb01f9116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f211430c-6ba9-11eb-ae8c-2b0eb01f9116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-71850ff4-0096-11ea-bbf5-5700bbe22cfb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-71850ff4-0096-11ea-bbf5-5700bbe22cfb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2247">
            <meta itemprop="height" content="923">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1200%2C493">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1200%2C493">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sermon Pic"
                            class="img-responsive lazyload full"
                            width="2247"
                            height="923"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=300%2C123 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=400%2C164 400w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=540%2C222 540w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=640%2C263 640w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=750%2C308 750w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=990%2C407 990w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1035%2C425 1035w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1200%2C493 1200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1333%2C548 1333w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=1476%2C606 1476w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee3fe0a.image.jpg?resize=2008%2C825 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://thenews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F18%2F71850ff4-0096-11ea-bbf5-5700bbe22cfb%2F5dc2c5ee3fe0a.image.jpg%3Fresize%3D540%252C222&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fkingstreenews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F18%2F71850ff4-0096-11ea-bbf5-5700bbe22cfb%2F5dc2c5ee3fe0a.image.jpg%3Fresize%3D540%252C222&notes=https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/assets/v3/editorial/7/18/71850ff4-0096-11ea-bbf5-5700bbe22cfb/5dc2c5ee41a79.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Whenever we hear, the Speaker of the House, our minds are directed towards politics. For over two hundred years now, the person in this position has presided over the United States House of Representatives. This person is the majority political party representative who makes sure parliamentary procedures are in order. If the president is no longer able to serve the position, the vice-president assumes the position. If the vice-president fails to serve as president then the speaker of the House becomes president. The speaker of the house is a very powerful position in congress. This explains perhaps why the insurrectioners wanted Nancy Pelosi eliminated. Representative Pelosi is the first women to have held the position and has served several terms as Speaker of the House. Each state also have a speaker of the house position.</p><p>It is virtually impossible to hold and organized setting without a person tasked with keeping the peace. Every governmental, civic, social, theological setting will have a person in place to preside and or keep the peace. For those who played organized sports, a captain is named. For those in the military, ranking officers are in place. For those who are in a family unit, parent/s are in the house. For those who are associated with a place of worship, a worship leader is selected and installed. Can you imagine a house without a parent or parents? The children would have a mouth full of cavities, the dishes would all be in the sink, the utilities would be off and on, and the house would be falling apart. We don’t always agree with parents as children but thank God for them! Based on the given situation, parents take turns assuming the lead. Ultimately however, the man is generally expected to take the final position as speaker of the house.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>People often get offended with the following passage, women in particular. Ephesians 5:22-24 Wives, submit yourselves unto your own husbands, as unto the Lord.  For the husband is the head of the wife, even as Christ is the head of the church: and he is the saviour of the body.  Therefore as the church is subject unto Christ, so let the wives be to their own husbands in every thing.</p><p>Submission here is not to imply that the wife is a lesser spouse. It is however the  wife demonstrating their obedience to Christ, blocking outside influences, assisting and enabling the husband to be the speaker of the house. I realize that this article may cause some discussion around the dinner table this evening. Problem exists when there are too many speakers of the house in an organization. There are times when we lead and there are time when we follow. Problems exists when we confuses the two.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>If you are the speaker of the house, lead by great examples at all times. And when you vacate that office make sure that you leave a legacy behind that you are overwhelmingly pleased with. No one should come behind you and have to spend the first few years cleaning up the mess you left behind. Remember, your position as the speaker of the house is a termed position. You will not hold that position for ever, so make the very best of it. You may not have campaigned for it but the microphone was dropped in your lap to maintain the peace and lead with dignity.</p><p>1 Timothy 2:1-3. I exhort therefore, that, first of all, supplications, prayers, intercessions, and giving of thanks, be made for all men; For kings, and for all that are in authority; that we may lead a quiet and peaceable life in all godliness and honesty.  For this is good and acceptable in the sight of God our Saviour;</p><p>We can speak with authority without yelling!</p><p>Pastor Livingston is a native of Georgetown. He started his pastoral ministry in Georgetown South Carolina at Mt Olive Baptist Church within the city’s historic district. After seven years of pastoring at Mt Olive, he was called to Antioch Baptist Church in Kingstree where he served for three years. Pastor Livingston has proudly served as pastor of Antioch Baptist Church in Manning since 2008.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Speaker%20of%20the%20House&via=KingstreeNews&url=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kingstreenews.com/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kingstreenews.com/tncms/asset/editorial/f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%5D%20The%20Speaker%20of%20the%20House&body=https%3A%2F%2Fwww.kingstreenews.com%2Fcommunity-news%2Fthe-speaker-of-the-house%2Farticle_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community-news/the-speaker-of-the-house/article_f211430c-6ba9-11eb-ae8c-2b0eb01f9116.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f211430c-6ba9-11eb-ae8c-2b0eb01f9116"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f211430c-6ba9-11eb-ae8c-2b0eb01f9116-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f211430c-6ba9-11eb-ae8c-2b0eb01f9116" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f211430c-6ba9-11eb-ae8c-2b0eb01f9116" class="save-list-f211430c-6ba9-11eb-ae8c-2b0eb01f9116-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f211430c-6ba9-11eb-ae8c-2b0eb01f9116" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                      
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("");
        var apiKey = "";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.kingstreenews.com/tncms/asset/editorial/f211430c-6ba9-11eb-ae8c-2b0eb01f9116/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-512206" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-512207" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-492639" class="tncms-block"><section id="block-492639" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492639 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-492639" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-492639" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-circle "><li><a href="/news/couple-charged-in-death-of-a-9-year-old-child/article_ad8f7416-6ad6-11eb-89d1-07cdebde6dd3.html">Couple charged in death of a 9-year-old child</a></li><li><a href="/news/csx-railroad-announces-scheduled-crossing-closings/article_a5950e6e-6bae-11eb-ac60-07ec5ccd71f7.html">CSX Railroad announces scheduled crossing closings</a></li><li><a href="/news/williamsburg-county-clean-up-feb-20/article_2b2c1358-6bb2-11eb-9efa-8fb050ad556f.html">Williamsburg County clean-up Feb. 20</a></li><li><a href="/news/andrews-woman-dies-in-crash/article_50cfdfe4-6640-11eb-92aa-931206531e45.html">Andrews woman dies in crash</a></li><li><a href="/news/south-carolinians-aged-65-and-older-can-schedule-covid-19-vaccine-appointments-beginning-monday-february/article_136eb96c-6641-11eb-b7a6-eb57e63ec488.html">South Carolinians Aged 65 and Older Can Schedule COVID-19 Vaccine Appointments Beginning Monday, February 8</a></li><li><a href="/news/war-eagles-sport-new-uniforms-as-community-steps-up-to-fulfill-a-need/article_23c42d2a-6627-11eb-8553-ebd09f9a95eb.html">War Eagles sport new uniforms as community steps up to fulfill a need</a></li><li><a href="/news/murdaugh-center-update/article_73243a68-6627-11eb-a09f-6b1e55888cd3.html">Murdaugh Center update</a></li><li><a href="/news/standing-out-is-focus-of-new-branding/article_3658704e-6bb4-11eb-b6be-47e536f15add.html">Standing out is focus of new branding</a></li><li><a href="/news/mystery-backpack-left-at-old-kpd-buidling/article_2d91daa4-6628-11eb-868b-778d6d516653.html">Mystery backpack left at old KPD buidling</a></li><li><a href="/news/covid-19-testing-opportunities-feb-8---feb-14/article_7988be5e-6a2a-11eb-a429-179123e9cb62.html">COVID-19 Testing Opportunities (Feb. 8 - Feb. 14)</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-512210" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-497989" class="tncms-block"><div class="text-center padding-bottom">
<div data-cswidget="8334"></div> <!--KingstreeNews-->
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script><div style="display:block;width:100%;height:40px;"></div>
</div></div><div id="tncms-block-512209" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="dfp-ad-div dfp-pushdown-container-div tnt-ads text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-512201" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-492624" class="tncms-block"><section id="block-492624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492624 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-links"  href="/local-links"  tabindex="0">
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.kingstreenews.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad </span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492625" class="tncms-block"><section id="block-492625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492625 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-post-and-courier-charleston-sc"  href="http://www.postandcourier.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">South Strand News - Pawleys Island, & Murrells Inlet, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Gazette - Goose Creek, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Evening Post Books - Charleston, SC </span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492638" class="tncms-block padding-bottom"><section id="block-492638" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/content/tncms/custom/image/28ea315a-5f06-11e6-a588-6b36871f0ff9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-492630" class="tncms-block"><section id="block-492630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492630 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The News</strong><br>
    511 N. Longstreet Street<br>
    Kingstree, SC 29556
    <br>
    
        <strong>Phone:</strong> 843-355-NEWS (6397) or 843-355-7454<br>
        <strong>Email:</strong> <a href="mailto:news@kingstreenews.com">news@kingstreenews.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                



<!-- Removing AddThis Smart Layers footer script -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-625388" class="tncms-block"><div style="width:100%; text-align:center;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-492631" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-492631"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Kingstree News, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f211430c-6ba9-11eb-ae8c-2b0eb01f9116")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
     
<!-- bodyBottom -->
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "39de7ec41170fc29451824b907265dda"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kingstreenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>